OWLIM-Lite Fact Sheet

Version 1 by barry.bishop
on Jul 05, 2012 13:39.

compared with
Current by barry.bishop
on Nov 26, 2012 16:58.

Key
This line was removed.
This word was removed. This word was added.
This line was added.

Changes (1)

View Page History
+Platform:+ Java JRE version 1.6 or later (both 32-bit and 64-bit versions). If using custom rule-sets are used then a Java JDK version 1.6 or later is required.
+Supported standards:+ OWLIM is bound to the data and query standards supported by Sesame. RDF is the basic data standard; the supported query languages are: SeRQL, SPARQL, RQL, RDQL.
+Syntaxes:+ The import and export of all major RDF syntaxes (XML, N3, N-Triples, N-Quads, Turtle, TRIG, TRIX) TriG, TriX) is supported through Sesame.
+Semantics:+ OWLIM supports RDFS, OWL Horst, OWL Max (RDFS with that part of OWL Lite that can be captured in rules), OWL2 QL and OWL2 RL, along with the ability to create customised rule-sets.
+Required Libraries+: Sesame ([http://www.openrdf.org|http://www.openrdf.org]) is an open-source RDF framework with support for RDF inference and querying. OWLIM-Lite has been tested with Sesame release 2.6.