Skip to end of metadata
Go to start of metadata

QUESTION: What should I do if I don't have Java installed?

ANSWER:

You can download a JDK for a variety of platforms at the official site. KIM requires versions 1.5.0 or later but we recommend to always use the latest patch version of either JDK 5 or 6. KIM is a powerful application so any known issues with Java will affect it.

Labels:
None
Enter labels to add to this page:
Please wait 
Looking for a label? Just start typing.